Version no longer supported error

Questions, suggestion and tips regarding the use of the ProlineParlayMaker program
Post Reply
kappa
Posts: 127
Joined: Wed May 01, 2013 11:23 am

Version no longer supported error

Post by kappa » Sun Jun 03, 2018 8:53 pm

Opened Parlay Maker and seeing the error below. Tried re-installing although I already have the latest version, same error.

Anyone else seeing this?
Error.PNG
Error.PNG (9.36 KiB) Viewed 16131 times

givaldo69
Posts: 258
Joined: Mon Apr 29, 2013 12:43 pm

Re: Version no longer supported error

Post by givaldo69 » Tue Jun 05, 2018 7:13 am

yes, same problem for the last 4-5 days

Edward
Posts: 149
Joined: Fri Aug 29, 2014 4:12 pm

Re: Version no longer supported error

Post by Edward » Tue Jun 05, 2018 4:20 pm

Me too, redownloading the parlay maker doesn't fix it either. Thought it was just my computer.

bangminton
Posts: 1744
Joined: Tue Apr 30, 2013 6:55 am

Re: Version no longer supported error

Post by bangminton » Tue Jun 05, 2018 5:00 pm

Same here. I am running Windows 10. It last worked for me about a week ago.

I am going to post a thread in the main forum as I am not sure how often PLP checks this sub-forum.

Biffalo Buff
Posts: 120
Joined: Fri Sep 18, 2015 11:29 am

Re: Version no longer supported error

Post by Biffalo Buff » Tue Jul 21, 2020 7:00 pm

I will bump this old thread because I am getting the same error posted in the screenshot. Uninstalling and downloading again does not fix it. Same error on two computers.

How about you guys? Is the Parlay Maker working for the rest of you?

red_falcon
Posts: 385
Joined: Tue Apr 30, 2013 6:17 am

Re: Version no longer supported error

Post by red_falcon » Tue Jul 21, 2020 10:03 pm

Same here, got the dreaded sign that says...

This version is no longer supported.
For an upgrade go to WWW.Prolineplayer.com

Red. =(

ProlinePlayer
Site Admin
Posts: 2048
Joined: Sun Mar 31, 2013 6:33 am

Re: Version no longer supported error

Post by ProlinePlayer » Tue Jul 28, 2020 5:52 am

This issue has been fixed.

1. Run the program - when you get the error message close PPM.
2. Run the program again. The auto update should now kick in.

PLP

olgplayer45
Posts: 8
Joined: Wed Dec 02, 2020 2:51 pm

Re: Version no longer supported error

Post by olgplayer45 » Wed Dec 02, 2020 2:58 pm

This is cool thank u

Post Reply